iScore Server Issues

If you are having an issue with iScore Baseball, please post it here and we will try and find solutions so everybody will be aware of them.
User avatar
OhioTex
Posts: 5482
Joined: Sun May 10, 2009 6:48 am
Location: Columbus OH

Re: iScore Server Issues

Post by OhioTex » Sun Jan 26, 2014 8:21 pm

Updated:

IPad
Export Worked on IPad baseball

iPhone
Export did Not work on iPhone baseball
But email did work and team sites seem fine



On phone I get the following pop up export message
unsuccessful

o export file received

Ok
https://www.dropbox.com/s/6wwv4h70a26u9k1/photo.PNG
User avatar
FTMSupport
Site Admin
Posts: 13192
Joined: Sat Mar 28, 2009 7:25 pm

Re: iScore Server Issues

Post by FTMSupport » Sun Jan 26, 2014 8:53 pm

We believe the export should not be required for anyone... if you visit your team website, there may be a delay the first time as it copies your data over (if it is not already updated), but then it should come up fine. If anyone has a site that does not come up, please let us know.
Check out the new iScore Baseball documentation page!
Includes videos and user manual.
http://iscoresports.com/baseball/training.php#docs
alsand
Posts: 2
Joined: Mon Jan 27, 2014 12:23 am

Re: iScore Server Issues

Post by alsand » Mon Jan 27, 2014 12:39 am

Hi, everyone

Having purchased MLB rosters a couple of days ago, I can no longer download them. on any of my devices.
From Options-> Add ons, only the "Buy" button appears.
Tried login, but passwd is rejected as invalid.
Proceeded to resetting password by registering again...
Received activation e-mail, but still no login.

Now, I can no longer access admin website (invalid user id and/or pw).

No export or import either.

Hope this gets fixed soon...


Alessandro
GParkins
Posts: 14
Joined: Mon Jan 27, 2014 7:05 am

Re: iScore Server Issues

Post by GParkins » Mon Jan 27, 2014 7:08 am

10:00 AM Monday: Still can't load my team site. Have successfully exported data.
GParkins
Posts: 14
Joined: Mon Jan 27, 2014 7:05 am

Re: iScore Server Issues

Post by GParkins » Mon Jan 27, 2014 7:17 am

10:15. Team page is accessible, and recently exported data is up. Thank you for the updates!
alsand
Posts: 2
Joined: Mon Jan 27, 2014 12:23 am

Re: iScore Server Issues

Post by alsand » Mon Jan 27, 2014 4:10 pm

Export apparently works now, but I haven't tried import yet, I don't want to risk loosing data on my device.

Still no add ons.
Also, login to admin site fails with "Unrecognized customer ID" message.

------- 10 minutes later...

I stand corrected, both export and import now work as expected.
I can now access admin site with both my customers IDs, and have successfully transferred data with "manage accounts".

Unfortunately still no add ons (MLB 2014).

Thanks guys, we're almost there...
bjl_badger
Posts: 5
Joined: Mon Jan 27, 2014 5:37 pm

Re: iScore Server Issues

Post by bjl_badger » Mon Jan 27, 2014 5:51 pm

Exported data Saturday morning from one device to transfer to a new device. Shows both devices associated with email address but no data from the original device is shown under manage data. Original device is no longer usable. Can not login to admin using original device number. How can I recover this data? It is 2 years worth if data.
bjl_badger
Posts: 5
Joined: Mon Jan 27, 2014 5:37 pm

Re: iScore Server Issues

Post by bjl_badger » Mon Jan 27, 2014 6:04 pm

Also, when I try to login to admin with original customer ID it says "unrecognized customer ID" now....was able to login after last export on Saturday morning and all data was there.
User avatar
OhioTex
Posts: 5482
Joined: Sun May 10, 2009 6:48 am
Location: Columbus OH

Re: iScore Server Issues

Post by OhioTex » Mon Jan 27, 2014 7:46 pm

Update
( baseball)

Agree getting close to normal

Able to export on both iPad and IPhone

able to access both Device's admin site.
Accounts are linked to email but unable to log into admin site using email as ID

Able to discover team ( USSSA and iscore web site)

Unable to test MLB as not a current subscriber

Thanks as usual support
Kpavell
Posts: 138
Joined: Tue Aug 24, 2010 6:51 pm

Re: iScore Server Issues

Post by Kpavell » Mon Jan 27, 2014 8:52 pm

Trying to import from web database and still getting error that ID and password are incorrect. I am using the correct credentials.
Post Reply