5.140 update broken on ipad

If you are having an issue with iScore Baseball, please post it here and we will try and find solutions so everybody will be aware of them.
Post Reply
Haveman97
Posts: 32
Joined: Thu Aug 29, 2013 7:49 pm

5.140 update broken on ipad

Post by Haveman97 » Sat Aug 01, 2020 6:37 pm

iscore 5.140
ipad pro 11
iOS 13.6

Everything was working OK last week. This week's update has broken a bunch of things.
in iPad dark mode
- you can't see date wheel (it's all white)
- you can't see player numbers or the 3 line (move) icon when setting up the line ups
- you can't tell what toggled/highlighted option you have selected in settings.

Both modes
- if you put in a courtesy runner in, the player you put in does not change on the screen and the strike ball in play etc boxes disappear. you have to Exit and come back to get them to reappear. when you come back in the correct player is displayed.
- swap teams does not immediately change the names shown on the baseball diamond, you have to hit Play! for the screen to update. It didn't used to be this way.
- my parents said when they selected the game to watch on iscore viewer app it would just say waiting on game to start. But I figured out that clicking the game link would work for them so I had to email myself the game link so that I could then share it in Teamsnap chat. On a related note, the email popup window disappears immediately the first time I try to email out in iScore. It takes me a couple times to successfully email because the window auto closes.

There was another bug I ran into where it wouldn't save the player number I changed but I can't remember what I was doing so I can't replicate.

That's it for now.
willdresslar
Posts: 24
Joined: Wed Jun 14, 2017 5:24 am

Re: 5.140 update broken on ipad

Post by willdresslar » Sun Aug 02, 2020 5:08 am

Not much help here, but I can confirm I am seeing all of these same issues in v5.140 iOS 13.6
willdresslar
Posts: 24
Joined: Wed Jun 14, 2017 5:24 am

Re: 5.140 update broken on ipad

Post by willdresslar » Sun Aug 02, 2020 8:12 am

Ok, here are a few others:

1) Pitch count is not being accurately recorded. This is randomly happening.
2) The foul ball and hit placement screens are behaving very odd.
a) Swiping to place the ball sometimes kicks you back to the previous screen
b) Swiping sometimes moves or removes the screen entirely, then the line score disappears
c) Placing the ball by just touching the location sometimes leaves the ball at home plate and shows just a line.
This reflects on the scorecard by not showing the location of the hit or foul ball.
This issue probably manifests itself in the metrics as well.
Post Reply