Team is not appeearing on website

We will try and answer Questions in this forum. If you are having any issues with iScore Baseball, this is probably the best place to start. You can also search historical posts here.
Post Reply
HaysIndians10
Posts: 1
Joined: Thu Jan 10, 2019 2:25 pm

Team is not appeearing on website

Post by HaysIndians10 » Thu Jan 10, 2019 2:32 pm

When I logged into my team website with my user name and password, all the data was gone. In trying to get to last years stats, it said to make sure you export which I did and still no results
User avatar
OhioTex
Posts: 5463
Joined: Sun May 10, 2009 6:48 am
Location: Columbus OH

Re: Team is not appeearing on website

Post by OhioTex » Fri Jan 11, 2019 1:32 pm

First thought is make sure this year team on your device is actually the one assigned to team web site , second verify correct league assignments

1) Go to admin site to verify this year team not last year team is assigned to your team web site
My.iscorecentral.com

2) On your device make sure Leagues assigned correctly . If all your last year games are in a league and that league is not assigned to team , wont see data on team web site.

If not resolved, provide team site url and what steps you tried from above
..........................................
iScore Baseball/Softball
* FAQ http://iscoresports.com//baseball/support.php
* Updated Manual http://iscoresports.com/baseball/manual.php?gd=1
* Stat Formulas http://data.iscorecentral.com/legend.ph ... internal=1
Post Reply