Team not showing up

We will try and answer Frequently Asked Questions in this forum. If you are having any issues with iScore Basketball, this is probably the best place to start.
Post Reply
dbeth
Posts: 6
Joined: Wed Sep 12, 2012 11:54 am

Team not showing up

Post by dbeth » Fri Nov 22, 2013 8:07 am

We're about ready to start our girls HS season, and I'm trying to set things up in iScore for this year. I am using a different iPad than last year, as well as switching to the girls program. So, I'm pretty much starting from scratch.

On the iPad, running the latest iScore version and iOS 7, I go to Add New Team, and enter all of our info, select leagues, and enter players. Then, on the Team Manager screen...nothing.

I go to the website, all of our stuff is there. On the iPad...nothing.

What am I doing wrong? It never was like this for me the previous 2 seasons of using this. Thanks for any help you can provide.
User avatar
FTMSupport
Site Admin
Posts: 13190
Joined: Sat Mar 28, 2009 7:25 pm

Re: Team not showing up

Post by FTMSupport » Fri Nov 22, 2013 9:42 am

Sounds like you have the "All" league turned off. Go to League Manager, and make sure the ALL league is set to on. Then go back to your team list and you should see your team.
Check out the new iScore Baseball documentation page!
Includes videos and user manual.
http://iscoresports.com/baseball/training.php#docs
dbeth
Posts: 6
Joined: Wed Sep 12, 2012 11:54 am

Re: Team not showing up

Post by dbeth » Fri Nov 22, 2013 10:30 am

Thanks!

I had a feeling that was it, but I was having no luck in getting the league 'checked' (it kept going into editing the name).
Post Reply